Some devices, such as PCs running earlier versions of Windows or printers/scanners that can mount SMB shares), may experience authentication errors even when using the correct login and password.  One possible cause is that they do not support the CacheDrive's default minimum SMB and NTLM versions.  To lower the minimums:


  1. Go to the MCM, then click Devices and select the CacheDrive.
  2. Go to the Advanced Tab:
  3. Change the Minimum SMB Protocol version as needed.
  4. Reduce the NTLM Authentication version as needed.


Note that reducing these values will decrease the security level for share access on this device.